POSTS

npm memcaced clientを0.3系から2系にメジャーアップデートしようとした

c++コンパイラがビルドサーバーにインストールされておらずhashringで警告された、

www.npmjs.com

yum info gcc-c++で確認してみる。

Available Packages
Name        : gcc-c++
Arch        : x86_64
Version    : 4.4.7
Release    : 3.el6
Size        : 4.7 M
Repo        : base
Summary    : C++ support for GCC
URL        : http://gcc.gnu.org
License    : GPLv3+ and GPLv3+ with exceptions and GPLv2+ with exceptions
Description : This package adds C++ support to the GNU Compiler Collection.
            : It includes support for most of the current C++ specification,
            : including templates and exception handling.

やはりインストールされていなかったので yum install gcc-c++を行った。